Jump to content

Welcome to Airsoft Forums UK
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

M4 Sniper grip causing motor to jam


  • Please log in to reply
3 replies to this topic

#1
Ditch

Ditch

    AF-UK Starter

  • Members
  • PipPip
  • 89 posts

  • Sites: F&O Midlands - Asylum/etc
A friend of mine recently purchased the sniper style grip for his M4, and after installing it it worked fine. He transpoted the gun to mine in his car, and when we came to test it it stopped working. We removed the motor and tested it, spinning fine, reassembled and again, not working. He's since gone home and put the original grip back on and its working fine with no problems. Any idea as to why this is happeneing?

#2
Hibernator

Hibernator

    AF-UK Regular

  • Members
  • PipPipPip
  • 403 posts

  • Guns: ICS M4: CQB, CASV, Diablo, Tsunami. TM M14 DMR, P90
The sniper grip is a slightly different length internally. You'll need to adjust the motor height. If it doesn't spin at all it's probably too high. You need to loosen the big screw on the base plate of the grip to drop the motor down until it sounds fine again. Too screechy and it's too loose.

#3
Ditch

Ditch

    AF-UK Starter

  • Members
  • PipPip
  • 89 posts

  • Sites: F&O Midlands - Asylum/etc
Thanks, I'll pass the info on to him.

#4
Ditch

Ditch

    AF-UK Starter

  • Members
  • PipPip
  • 89 posts

  • Sites: F&O Midlands - Asylum/etc
He's tried a few times since and had no luck, doh.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users