Jump to content

Welcome to Airsoft Forums UK
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

King Arms M4A1


  • Please log in to reply
2 replies to this topic

#1
Governor

Governor

    AF-UK Regular

  • Members
  • PipPipPip
  • 294 posts

  • Guns: VSR-10 (PDI & SDiK)
    VFC M4ES Recon
    A&K M249 Para
    LCT AK104
    Ares AM-016
    TM MK23 SOCOM
    WE P226
Hi all,
I have just to a King Arms M4A1 for Christmas, it is front wired, there is no fuse, there is no connector to unplug for when you take off the upper receiver, you just pull it until the tamiya goes as far as it will go, there is only a small hole for the wires to go through, has anyone got any tips/ideas on what I can do as I will be taking this apart frequently, would the 'blade' connectors do? (the same on the motor)

Thanks a load,

Madness

#2
M_P

M_P

    AF-UK Addict

  • Members
  • PipPipPipPipPip
  • 7085 posts
just take the tamiya connector off

#3
Governor

Governor

    AF-UK Regular

  • Members
  • PipPipPip
  • 294 posts

  • Guns: VSR-10 (PDI & SDiK)
    VFC M4ES Recon
    A&K M249 Para
    LCT AK104
    Ares AM-016
    TM MK23 SOCOM
    WE P226

just take the tamiya connector off


oh yeah :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users