Jump to content

Welcome to Airsoft Forums UK
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

TM MP5 feed issue urgent


  • Please log in to reply
6 replies to this topic

#1
Fortheunion

Fortheunion

    AF-UK Newbie

  • Members
  • Pip
  • 4 posts
Hi there, first post, I've got a skirmish tomorrow and I've got a serious problem with my MP5s.

Basically, insert mag ( low mid or high caps) and fire the weapon and nothing comes out but it cycles. Then remove mag and bbs drop out. This occurs on semi or full auto as well as when I insert and remove the mag without firing the weapon. Any ideas or solutions would be appreciated...

Ben

#2
Rock-climby-Dave

Rock-climby-Dave

    Moderator

  • Moderators
  • PipPipPipPipPip
  • 2373 posts
so the gearbox sounds like it is firing, but nothing happens and it isnt a mag issue?
Snapped/worn tappet plate would be the first thing to check. If you're competent at it, it's an easy enough job, if not, don't risk it.

Send the doctors home, I'll be doing the operating around here.

 

Resident Patrol Base Techy, any questions about PB, message me and I'll do my best to answer.


#3
Fortheunion

Fortheunion

    AF-UK Newbie

  • Members
  • Pip
  • 4 posts

so the gearbox sounds like it is firing, but nothing happens and it isnt a mag issue?
Snapped/worn tappet plate would be the first thing to check. If you're competent at it, it's an easy enough job, if not, don't risk it.


Thanks for the quick reply. I'm not sure if it's a mag issue, I have very little knowledge/skill in repairs. Is there a short term solution to get me by for tomorrow? Or is it something someone could repair on site for me? Cheers again.

#4
Rock-climby-Dave

Rock-climby-Dave

    Moderator

  • Moderators
  • PipPipPipPipPip
  • 2373 posts
if there is a decent site techie its a half hour job, but does require a new part.

and sadly there is no short term or easy solution :/

Send the doctors home, I'll be doing the operating around here.

 

Resident Patrol Base Techy, any questions about PB, message me and I'll do my best to answer.


#5
Fortheunion

Fortheunion

    AF-UK Newbie

  • Members
  • Pip
  • 4 posts

if there is a decent site techie its a half hour job, but does require a new part.

and sadly there is no short term or easy solution :/


Could it be anything else? Thanks again

#6
Rock-climby-Dave

Rock-climby-Dave

    Moderator

  • Moderators
  • PipPipPipPipPip
  • 2373 posts
It could potentially be a whole range of things, all of which would require gearbox access, but from the symptoms that you are describing where it won't fire anything but sounds mechanically fine, that is most likely.

Send the doctors home, I'll be doing the operating around here.

 

Resident Patrol Base Techy, any questions about PB, message me and I'll do my best to answer.


#7
Fortheunion

Fortheunion

    AF-UK Newbie

  • Members
  • Pip
  • 4 posts

It could potentially be a whole range of things, all of which would require gearbox access, but from the symptoms that you are describing where it won't fire anything but sounds mechanically fine, that is most likely.


Ok thanks very much, I appreciate your reply!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users