Jump to content

Welcome to Airsoft Forums UK
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Possible Magazine problem?


  • Please log in to reply
4 replies to this topic

#1
Andrew1603

Andrew1603

    AF-UK Newbie

  • Members
  • Pip
  • 20 posts

  • Guns: VSR-10
    MP5


  • Loadouts: M203 Grenade Launcher
Hi,

I've been creating my own AEG from different parts over the past few months and it's all been working fine 'till now.

When I load the magazine and insert it, first of all it feeds quite poorly, but most importantly the FPS is rubbish, it doesn't even pierce cardboard. The weird thing is though, is that if I manually insert a BB into the hop up chamber and block the hole where the BB goes in with my finger it shoots straight through cardboard (hope that makes sense).

What do you think it could be? I think the magazine I have is quite cheap, its just an M16 magazine which I picked up for about 10.

#2
Devastator

Devastator

    Admin

  • Root Admin
  • PipPipPipPipPip
  • 4298 posts
Do you have any other mags to test with? Is the mag wobbly when inserted or is it firm?

#3
Andrew1603

Andrew1603

    AF-UK Newbie

  • Members
  • Pip
  • 20 posts

  • Guns: VSR-10
    MP5


  • Loadouts: M203 Grenade Launcher
Thanks for the quick reply, Im going to borrow a different mag from a friend tomorrow and see if I still have the same problem. When I initially got the mag it did wobble a bit when but I added some thin plastic to the magwell and that solved it.

Im thinking maybe it's a compression problem with the magazine meeting the hop up, but im not sure :huh:

EDIT: Btw, im running low in BBs so I only put about 10 or 20 in the magazine, could this be why it's not working?

#4
bigshep

bigshep

    AF-UK Veteran

  • Members
  • PipPipPipPip
  • 791 posts

  • Guns: have: ics cxp, cyma ak tactical, 2x ak beta spetz, owned lots

  • Loadouts: Ukranian TTSKO + assault vest, or OD PLCE
If its a hi cap then the 10 rounds will not get up as far as the hop, as the spring is trying to push them up the tube from the wheely bit at the bottom.

It also sounds like the hop unit is not making corectly with the top of the magazine, so it is not sucking up the bbs when one is fired and you may have a resulting loss of preasure, or it is sitting wrong and pushing the hup unit out of alinment with the air nozzle causing a loss of seal and loss of fps.

In fact option 2 sounds about right, magazine is causing misalingment of the hop/air nozzle. Have a look at how the mag fits into the mag well and how far it sits up, you may want to remove the top of the reciver to have a look and see if the hop is getting forced up a bit (or have a look at the hop adjust and see if it moves when you push the mag home.

#5
sarni307

sarni307

    AF-UK Veteran

  • Members
  • PipPipPipPip
  • 552 posts

  • Guns: Jg g36c
    Ics l85a2
    DE m56
    jg mp5 navy
    well mp7
    TM glock 17

  • Loadouts: usual stuff woodland dpms etc
The high cap thing could be right mine won't shoot when it sometimes has up 2 40bb's left in it
Paintball... For men who enjoy other men.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users